The #1 Google Chromecast News, Discussion and Fan Site!

Chromecast Setup Help (Operating System Specific) => Chromecast And Android => Topic started by: Maarten1993 on January 11, 2016, 01:10:07 PM

Title: Can't find chromecast
Post by: Maarten1993 on January 11, 2016, 01:10:07 PM
Hello

My samsung s5 can't find chromecast with the app ...

I can watch Netflix popcorn time because I've guest enabled ..

It just won't the find the chromecast anymore,
Can't even setup it...

It's chromecast 1
I'm using wifi 2.4 but yhea can't connect it ..

Tried everything
 Reset the app
Delete the app
Plug it out the adapter ...

Hitted the thing a bit " you never know"

Stil won't work

Anyone knows what to do?


Thank you already if someone can come with a solution!

Fde49/maarten
Title: Re: Can't find chromecast
Post by: Maarten1993 on January 11, 2016, 01:22:08 PM
Next thing I'm going. To try is

I'm going this weekend to my gf house so I'm trying to setup up there

Maybe it has an error with my wifi
Or something that I can't be aware of  but it's wierd it always worked since a few Weekes ago and than it worked and than not

Verstuurd vanaf mijn SM-G900F met Tapatalk

Title: Re: Can't find chromecast
Post by: Maarten1993 on January 22, 2016, 08:32:58 AM
Still not fixed !

Verstuurd vanaf mijn SM-G900F met Tapatalk

Title: Re: Can't find chromecast
Post by: HoLeeShiet on January 22, 2016, 05:59:34 PM
If the leds keep blinking then I guess it's dead
Title: Re: Can't find chromecast
Post by: Maarten1993 on January 22, 2016, 07:20:31 PM
How can that  be dead ?
 It never was bad used :)


Verstuurd vanaf mijn SM-G900F met Tapatalk

Title: Re: Can't find chromecast
Post by: Maarten1993 on February 03, 2016, 10:04:56 AM
Oké i've reset the device with the button "did not know it was one"

Okay so found out that my router was the problem it's with wpa protection

It's a 2,4 router but it gave big problems

I've taking my D link from closet and now it works prefect! 

Verstuurd vanaf mijn SM-G900F met Tapatalk

Title: Re: Can't find chromecast
Post by: newr444 on February 14, 2017, 12:53:29 AM
Oké i've reset the device with the button "did not know it was one"

Okay so found out that my router was the problem it's with wpa protection

It's a 2,4 router but it gave big problems

I've taking my D link from closet and now it works prefect! 

Verstuurd vanaf mijn SM-G900F met Tapatalk
I've just had the same problem, been driving me crazy!

Your post helped me out.

Many thanks

Sent from my LG-H815 using Tapatalk