collapse

Author Topic: No sound issue  (Read 5045 times)

gparra456

  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
No sound issue
« on: October 22, 2013, 10:59:18 AM »
I recently bought the Chromecast device for my old HDTV which has no HMDI input connector but has all others such as DVI and RGB. I hooked the Chromecast device up using the DVI TV receptacle using an DVI Male to HDMI female adapter. I got great video but no sound. I am told that the DVI does not carry sound. Does anyone know how to correct this issue and make sound available??? Please help!



strollin

  • Newbie
  • *
  • Posts: 12
  • Popularity: 0
    • View Profile
Re: No sound issue
« Reply #1 on: October 22, 2013, 08:50:50 PM »
I don't have any experience with it but I believe this would allow you to separate the output of the Chromecast into VGA and audio in order to feed it to the TV: http://www.amazon.com/HDMI-VGA-converter-Audio-Converter/dp/B003O55U8K
« Last Edit: October 22, 2013, 08:54:20 PM by strollin »

bluezdawg

  • Newbie
  • *
  • Posts: 24
  • Popularity: 0
    • View Profile
Re: No sound issue
« Reply #2 on: November 01, 2013, 07:54:30 PM »
Another thought... try a HDMI to RCA/VGA cable.  Get sound from RCA and choice of VGA or RCA for video... did not see whether the sexes were right on link below, but you should get my drift

http://www.amazon.com/gp/aw/d/B002ZUI68G

Sent from my Samsung Galaxy S4 using Tapatalk
« Last Edit: November 01, 2013, 07:57:35 PM by bluezdawg »

 


* 'Like' And 'Follow' Us!

* Chromecast Market